Autor Thema: Shuttle X-PC SN41G2 Pfeifgeräusch  (Gelesen 1774 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Schokko

  • HT4U.net-Einsteiger
  • *
  • Beiträge: 3
  • I love YaBB 1G - SP1!
    • Profil anzeigen
Shuttle X-PC SN41G2 Pfeifgeräusch
« am: 07. Mai 2003, 10:14:50 »
Hallo,

erst mal danke für Euren interessanten Bericht.

Auch ich hab mich vor 4 Wochen für den X-PC entschieden und finde ihn von der Leistung und Ausstattung ganz gut. Nur hab ich ein extrem nerviges Problem mit einem sehr hochfrequenten Pfeifton, der immer dann auftritt wenn WinXP gestartet wird. Vornehmlich ist er in der ersten halben Stunde zu hören, wenn dann der Lüfter lauter wird fällt er nicht mehr so auf. Während des Bootvorgangs tritt der Ton nicht auf. Erschwerend kommt auch noch dazu, das der Ton nicht immer gleich laut ist und manchmal auch gar nicht zu hören ist. Als erstes hab ich dann mal ein Bios-Update gemacht und die neuesten Treiber probiert, leider ohne Erfolg. Also hab ich das Teil zur Überprüfung bei meinem Händler abgegeben, aber die haben natürlich nichts gehört und mal auf Verdacht das Netzteil ausgetauscht. Aber das war`s leider nicht, also hab ich selber mal versucht die Ursache zu finden, und hab die Festplatte und das Netzteil ausgebaut und neben das Gehäuse gelegt. Und mir scheint es, als ob der Ton irgendwo vom Board selber her kommt. Was komisch ist, wenn man den Onboard Sound im Bios disabled hört man den Ton nicht mehr, bzw. fast nicht mehr. Ich frag mich jetzt nur, ob das normal ist oder nicht. Hattet Ihr bei eurem Gerät auch so ein störendes Pfeiffen oder wer von Euch hat so eins und könnte das mal überprüfen?

Bitte helft mir!  :-[

Konfiguration:
- AMD XP2100+
- 512MB Mustang PC333 DDRAM (2x256MB)
- 120GB Maxtor 7200U-Min
- Nec 1100A DVD-Brenner
- WinXP Professional

Danke schon mal an alle,
Michael Britting
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1057960800 »

Offline Peter

  • HT4U.net Redakteur
  • HT4U.net-Methusalem
  • *****
  • Beiträge: 16235
  • Geschlecht: Männlich
    • Profil anzeigen
    • Hard Tecs 4U
Re: Shuttle X-PC SN41G2 Pfeifgeräusch
« Antwort #1 am: 07. Mai 2003, 10:32:00 »
hmm, ein hochfrequenter Pfeifton könnte viele Ursachen haben, da du allerdings bereits einige Komponenten geprüft / getauscht hast, könnte hier möglicherweise eine schwingende Spule oder ein Kondensator (Mainboard oder Graka) in Frage kommen. Etwas ähnliches hatten wir einmal mit einer Grafikkarte, bei welcher ein Kondensator einen hohen Pfeifton von sich gab. Nachdem man ein wenig Druck auf diesen ausübte, verschwand das Geräusch augenblicklich.

Den Übeltäter auf Grund deiner Beschreibung aber ausfindig zu machen, dürfte schlicht nicht möglich sein. Da hilft nur suchen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1057960800 »
Gruß

Peter

Offline Schokko

  • HT4U.net-Einsteiger
  • *
  • Beiträge: 3
  • I love YaBB 1G - SP1!
    • Profil anzeigen
Re: Shuttle X-PC SN41G2 Pfeifgeräusch
« Antwort #2 am: 07. Mai 2003, 11:48:23 »
Hallo Peter,

erst mal danke für deine schnelle Antwort.

Die Grafikkarte hab ich auch schon mal disabled und eine AGP Karte probiert, war aber auch nix. Das einzige was wirklich was bringt ist das ausschalten des Onboard Sounds. Aber ohne Sound machts ja auch keinen Spaß und außerdem brauch ich den zum Fernseh schauen....  :-/

Aber das mit der Spule und Kondensator ist wirklich interessant. Vielleicht ist es ja sowas in der Art.  ???

Weißt du vielleicht als Administrator ob euer Shuttle PC auch Pfeiffgeräusche gemacht hat?

Gruß,
Michael
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1057960800 »

Offline Peter

  • HT4U.net Redakteur
  • HT4U.net-Methusalem
  • *****
  • Beiträge: 16235
  • Geschlecht: Männlich
    • Profil anzeigen
    • Hard Tecs 4U
Re: Shuttle X-PC SN41G2 Pfeifgeräusch
« Antwort #3 am: 07. Mai 2003, 11:58:50 »
Hat er sicherlich nicht, sonst hätte Roman mich informiert und es im Bericht geschrieben.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1057960800 »
Gruß

Peter

Offline Schokko

  • HT4U.net-Einsteiger
  • *
  • Beiträge: 3
  • I love YaBB 1G - SP1!
    • Profil anzeigen
Re: Shuttle X-PC SN41G2 Pfeifgeräusch
« Antwort #4 am: 07. Mai 2003, 12:08:35 »
Danke, damit hast du mir schon mal geholfen.  :)

Dann werd ich das Gerät nochmal bei meinem Händler abgeben. Notfalls sollen die mal das Mainboard tauschen.

Gruß,
Michael
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1057960800 »

Offline Roman

  • 8-Bit-Prozessor
  • *****
  • Beiträge: 396
  • Geschlecht: Männlich
    • Profil anzeigen
    • Hard Tecs 4U
Re: Shuttle X-PC SN41G2 Pfeifgeräusch
« Antwort #5 am: 07. Mai 2003, 13:30:05 »
hi,
das würde ich auch segen...ein pfeifgeräusch hatten wir im test nicht. ich hätte auch als erstes auf ein überlastetes netzteil getippt, aber das kann es ja nun nicht mehr sein...da ist wohl ne reklamation fällig.

gruß, roman
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1057960800 »

 

Bei der Schnellantwort können Sie Bulletin Board Code und Smileys wie im normalen Beitrag benutzen.

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.

Name: E-Mail:
Verifizierung:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden
Geben Sie die Buchstaben aus dem Bild ein:
Was 20+1 ist, dass weiß ein jeder Bot. Was wir wirklich wollen: Buchstabiere die Zahl, die im Namen unseres Online-Magazins enthalten ist.: