Autor Thema: 9700Pro gegen 5800Ultra - laecherlich!  (Gelesen 4084 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Martin

  • 32-Bit-Prozessor
  • *******
  • Beitr√§ge: 3777
  • Geschlecht: M√§nnlich
    • Profil anzeigen
    • Hard Tecs 4U
Re: 9700Pro gegen 5800Ultra - laecherlich!
« Antwort #15 am: 18. April 2003, 17:53:42 »
Zitat
P.S.: Konntet ihr den "Cooking-Modus" bei Bildschirmschonern mit der FX-Reihe bei den aktuellen Detos nachvollziehen, das ist mal ein Hardware-gefaehrdener Bug, allemal schlimmer als jeder Grafikfehler.

Bug ist vorhanden, bin gerade am testen. Wird IMO bislang aber zu sehr gehyped.
« Letzte √Ąnderung: 01. Januar 1970, 01:00:00 von 1057960800 »

Offline Ronald

  • 16-Bit-Prozessor
  • ******
  • Beitr√§ge: 937
  • Geschlecht: M√§nnlich
    • Profil anzeigen
    • Hard Tecs 4U
Re: 9700Pro gegen 5800Ultra - laecherlich!
« Antwort #16 am: 18. April 2003, 20:12:21 »
Zitat
So, nachdem ich gestern abend festgestellt hatte, daß auch die Bilder älterer Reviews net angezeigt wurden bin ich erstmal frustriert ins Bett... ::)

Heut funzt aber wieder alles... :D 8) ;)

Jaja, HT4U und der Server...



Wenn auch die Bilder √§lterer Reviews nicht angezeigt werden, dann wirf bitte Deinen Browser weg, dann ist dieser das Problem. Er pr√ľft nicht nach, ob neuere Seiten auf dem Server liegen, sondern l√§dt blind aus dem Cache - wahrscheinlich um Dir zu beweise, wie schnell er doch ist und wie gro√üartig MS-Produkte doch sind.


Die Verlinkung aller Bilder stimmt 1a, von einzelnen Fehlern abgesehen. Sollten bei irgendjemanden jedoch alle Bilder eines Artikels fehlen, ist es ein Fehler des Browsers.
« Letzte √Ąnderung: 01. Januar 1970, 01:00:00 von 1057960800 »

Offline T061

  • 32-Bit-Prozessor
  • *******
  • Beitr√§ge: 3593
  • Geschlecht: M√§nnlich
  • *schlupp*
    • Profil anzeigen
    • Bluenews
Re: 9700Pro gegen 5800Ultra - laecherlich!
« Antwort #17 am: 18. April 2003, 20:47:33 »
Er hat unten oberhalb der Statusleiste angezeigt, daß ihm noch Bilder fehlen! Bei Opera 7.01 poppt da immer sowas auf, solange er mit der Seite beschäftigt ist:


Gestern Abend ist diese Infozeile immer dageblieben und hat angezeigt, da√ü er z.B. 25/29 Images geladen hat ((wenn die Seite vom Review 4 Bilder hatte und der Rest angenommen 25)). Aber weiter ist er nicht gekommen. Er hat 4 K√§stchen mit Beschreibung angezeigt die er net f√ľllen konnte. Die Infozeile ist nicht verschwunden. Er hat versucht die Bilder zu laden und hat vergebens drauf gewartet! Wenn er einfach die Seite f√ľr fertig erkl√§rt hatte w√§re ja diese Infozeile verschwunden... Aber sie bleibt bei 25/29 Bildern stehen, sending request...
::)


Normalerweise lädt Opera mir immer die neuste Seitenversion!

Ich hab ja auch geschmunzelt, als in einem anderen Forum sich jemand beschwert hat, daß bestimmte Elemente dort im Februar noch auf Weihnachten getrimmt seien...

Außerdem hab ich gestern Abend auch noch versucht, die Bilder einzeln via Adresszeile zu laden und es hat net geklappt. Und Peter hat auch nix gesehn!

Heute morgen gings dann aber sofort.
Is ja auch egal... ;)

Vielleicht liegt es an Opera, aber nicht am Cache!
Vielleicht kann Opera auch immer nur ein Bild in allen Fenstern gleichzeitig laden und legt eine Warteschleife an??
Das wäre sogar logisch, der IE lädt innerhalb einer Instanz auch immer die Bilder der Reihe nach. Bei Opera ist der einzige Unterschied, daß er mehrere Instanzen nicht zuläßt und er mehrere seiten pro Instanz anzeigen kann.
Ich vermute daher, die alten Bilder wären gekommen, nachdem er mit denen vom Review fertiggeworden wär.
« Letzte √Ąnderung: 18. April 2003, 21:16:42 von Bleistift »

Offline Ronald

  • 16-Bit-Prozessor
  • ******
  • Beitr√§ge: 937
  • Geschlecht: M√§nnlich
    • Profil anzeigen
    • Hard Tecs 4U
Re: 9700Pro gegen 5800Ultra - laecherlich!
« Antwort #18 am: 19. April 2003, 01:00:48 »
Wie gesagt: Einzelne Fehler sind möglich, generelle Fehler nicht. Bei generellen Fehlern liegt der Bug nicht am Server, sondern an Euch bzw. Eurer Technik.
« Letzte √Ąnderung: 01. Januar 1970, 01:00:00 von 1057960800 »

Offline Stefan_Payne

  • 32-Bit-Prozessor
  • *******
  • Beitr√§ge: 3378
  • Geschlecht: M√§nnlich
    • Profil anzeigen
Re: 9700Pro gegen 5800Ultra - laecherlich!
« Antwort #19 am: 21. April 2003, 15:43:19 »
Das Review ist eigentlich recht brauchbar.

Nur schade find ich, daß 4xMSAA nicht getestet wurde...
Selbst wenn, dann bitte mit 'nem Sternchen auf die bessere Qualität der Radeons hinweisen (ein GF FX User wird sich wohl auf den 2x Modus beschränken, während ein Radeon 9700 User eher den 4x oder gar 6x Modus nutzt)...
« Letzte √Ąnderung: 01. Januar 1970, 01:00:00 von 1057960800 »
S: Ready
D: Why do your people always ask if someone is ready right before you're going to do something massively unwise?
S: Tradition

 

Bei der Schnellantwort können Sie Bulletin Board Code und Smileys wie im normalen Beitrag benutzen.

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.

Name: E-Mail:
Verifizierung:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden
Geben Sie die Buchstaben aus dem Bild ein:
Was 4+2 ist, dass weiß ein jeder Bot. Was wir wirklich wollen: Welches Bauteil, dass auf ...rad endet, ist in unserem Logo zu sehen?: