Autor Thema: Leistungverlust durch DVI?  (Gelesen 1601 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Timf79

  • DOS-BIOS-Flasher
  • ****
  • BeitrĂ€ge: 255
  • Geschlecht: MĂ€nnlich
  • All you need is speed!
    • Profil anzeigen
Leistungverlust durch DVI?
« am: 03. Juni 2005, 21:08:54 »
 ???

Hallo,
hab mir nun endlich nen TFT gegönnt und betreibe den per DVI an meinem ersten PC. Seitdem habe ich krasse LeistungseinbrĂŒche bei NFS U2...

Allerdings scheinen die CPU bedingt zu sein...

hatt da einer erklĂ€rungen fĂŒr, oder muss es was anderes sein (so wie ich vermute)
A64 3200+ "Winchester" - Asus A8N-SLI Delxuxe - 1024 MB GEIL (CL2) - Realtek 6600GT TDH - Yamaha CRW F1 - Plextor DVD - Tagan 480W - Sharkoon Silavtion @Fun and Play

Athlon T-Bird 900 - Asus A7V133 - 256MB RAM - GeForce 2MX - @Linux-Server

Duron 750 MhZ - ECS K7S5A - 512 MB DDR - GeForce 1 - Pioneer DVD - @Wohnzimmer PC

P3 800Mhz - NEC 1100 - 512MB RAM - @Backup and Burning

&gaanz viele P2 und P1

Butter

  • Gast
Re:Leistungverlust durch DVI?
« Antwort #1 am: 03. Juni 2005, 21:12:13 »
Hast du evtl. die Auflösung verstellt?  Die native Auflösung vom TFT höher ist vllt als bei deinem Monitor.

Offline Henry

  • 16-Bit-Prozessor
  • ******
  • BeitrĂ€ge: 956
  • Geschlecht: MĂ€nnlich
  • Ich kam, sah und hatte keine Ahnung.
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #2 am: 04. Juni 2005, 00:55:20 »
also am dvi kann es net liegen.
aber das was butter sagt könnte gut sein.....
He who ignores the human in his enemy
is an enemy of the human.

He who fights for peace,
but not for peace for his enemy,
is an enemy of peace.

Offline Timf79

  • DOS-BIOS-Flasher
  • ****
  • BeitrĂ€ge: 255
  • Geschlecht: MĂ€nnlich
  • All you need is speed!
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #3 am: 04. Juni 2005, 17:01:28 »
ne im game die auflösung ist schon gleich geblieben...

das komsiche sit ja, das es CPU-seitig sit, denn wenn am start 7 autos sind geht nix mehr und im rennen wenn das feld sich auseinander zieht passt es wieder...

und das herunterregeln der grafikoptionen brachte auch nur wenig verbesserung.. :l :l :l
A64 3200+ "Winchester" - Asus A8N-SLI Delxuxe - 1024 MB GEIL (CL2) - Realtek 6600GT TDH - Yamaha CRW F1 - Plextor DVD - Tagan 480W - Sharkoon Silavtion @Fun and Play

Athlon T-Bird 900 - Asus A7V133 - 256MB RAM - GeForce 2MX - @Linux-Server

Duron 750 MhZ - ECS K7S5A - 512 MB DDR - GeForce 1 - Pioneer DVD - @Wohnzimmer PC

P3 800Mhz - NEC 1100 - 512MB RAM - @Backup and Burning

&gaanz viele P2 und P1

Offline Henry

  • 16-Bit-Prozessor
  • ******
  • BeitrĂ€ge: 956
  • Geschlecht: MĂ€nnlich
  • Ich kam, sah und hatte keine Ahnung.
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #4 am: 04. Juni 2005, 17:35:04 »
das spiel hat ja garnichts damit zu tun , wie die grafikkarte das signal rausgibt, ob digital oder analog...
also daran kann es eigentlcih net liegen....
wie sieht es mit treibern aus...
hast den neusten grakka und monitor treiber??
oder hast sonst noch irgendwas anderes geÀndert, z.b. en neuen grafiktreiber. der kann ja bei dem spiel probs machen...
ist es bei allen spielen so??
He who ignores the human in his enemy
is an enemy of the human.

He who fights for peace,
but not for peace for his enemy,
is an enemy of peace.

Offline Dracul

  • 16-Bit-Prozessor
  • ******
  • BeitrĂ€ge: 1210
  • Geschlecht: MĂ€nnlich
  • do what must be done!
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #5 am: 04. Juni 2005, 18:00:02 »
oda hast du eventuell n schlechten TFT mit ner riesigen Zugriffszeit? dann siehts natĂŒrlich ruckelig aus :l
« Letzte Änderung: 04. Juni 2005, 18:00:21 von Dracul »
Catalyst 5.10, Firefox 1.0.6, Windows XP Pro SP1
P4 3,2 Ghz 800 Mhz FSB (Northwood) @ Zalman CNPS7000A-AlCu
Asus P4P800-E Deluxe
2x 512 MB DDR3200 Corsair RAM
PowerColor X800 Pro
1x 250GB Samsung SP2504C SATAII @ ZM-2HC2
Creative Audigy 2 ZS
BeQuiet! Blackline 450W
LG 4082B DVD Brenner

Offline Novox

  • 16-Bit-Prozessor
  • ******
  • BeitrĂ€ge: 1721
  • Geschlecht: MĂ€nnlich
  • DEVS EX MACHINA
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #6 am: 04. Juni 2005, 18:08:40 »
hab mir nun endlich nen TFT gegönnt und betreibe den per DVI an meinem ersten PC. Seitdem habe ich krasse LeistungseinbrĂŒche bei NFS U2...

Hast Du VSync an? Schalt's probeweise mal aus. Ich schĂ€tze mal, daß Dein TFT mit 60 Hz lĂ€uft. Wenn nun die Framerate unter 60 fps fĂ€llt und kein Tripple-Buffering verwendet wird, wird die Framerate auf 30 fps limitiert, wenn sie unter 30 fĂ€llt auf 15 etc.
“The best way to predict the future is to invent it.” — Alan Curtis Kay

Offline Michael

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • BeitrĂ€ge: 4739
  • Geschlecht: MĂ€nnlich
  • iWhat?!
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #7 am: 05. Juni 2005, 11:28:28 »
hmm wirklich komisch...hÀttest du gesagt du wÀrst von TFT auf Röhrenmonitor umgestiegen dann hÀtte ich auf einen zu langsamen Ramdac getippt, in dem Fall...

Ich glaube auch, dass es mit einer zu lahmen Zugriffszeit zu tun hat...
Wenn ich unseren TFT hole, und ihn bei mir anschließe, dann komm ich in CS1.6 auch nicht ĂŒber 30 frames....und das bei einer oc R9700Pro  ::)
|NVIDIA GTX 1080|AMD R7 1700 @ 3.8GHz|Asus Prime B350-Plus|16 GB DDR4-3000@2400|Thermalright Macho 140|3 x Samsung HD502HJ@Raid5|Samsung EVO 850 250 GB|Asus Xonar DX|DELL 2412m + EIZO FG2421|

Offline Roach13

  • Lebendes HT4U.net-Inventar
  • *********
  • BeitrĂ€ge: 6887
  • Geschlecht: MĂ€nnlich
  • Ich hasse Computer!
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #8 am: 05. Juni 2005, 14:05:10 »
also am anschluss per dvi sollte es nicht liegen

Offline Timf79

  • DOS-BIOS-Flasher
  • ****
  • BeitrĂ€ge: 255
  • Geschlecht: MĂ€nnlich
  • All you need is speed!
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #9 am: 05. Juni 2005, 14:11:26 »
Also der Monitor ist dieser hier:
Fujitsu Siemens Fujitsu Siemens 20" P20-2 700:1; 300cd; 16ms weiß
habe keine Treiber oder so geĂ€ndert, werd mal schaun obs nen treiber fĂŒr den monitor gibt.
das mim VSync hab ich net im kopf, werd es aber deaktivieren...

und dann mal schaun...
A64 3200+ "Winchester" - Asus A8N-SLI Delxuxe - 1024 MB GEIL (CL2) - Realtek 6600GT TDH - Yamaha CRW F1 - Plextor DVD - Tagan 480W - Sharkoon Silavtion @Fun and Play

Athlon T-Bird 900 - Asus A7V133 - 256MB RAM - GeForce 2MX - @Linux-Server

Duron 750 MhZ - ECS K7S5A - 512 MB DDR - GeForce 1 - Pioneer DVD - @Wohnzimmer PC

P3 800Mhz - NEC 1100 - 512MB RAM - @Backup and Burning

&gaanz viele P2 und P1

Offline Michael

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • BeitrĂ€ge: 4739
  • Geschlecht: MĂ€nnlich
  • iWhat?!
    • Profil anzeigen
Re:Leistungverlust durch DVI?
« Antwort #10 am: 05. Juni 2005, 23:07:02 »
hmm...16ms...sollte eigentlich noch im Rahmen des spielbaren liegen...wobei du das doch mal messen solltest. DafĂŒr gibts irgendwo ein Tool...google einfach mal. Die Hersteller setzt nĂ€mlich fĂŒr gewöhnlich optimale Arbeitsbedingungn vorraus und haben zum Teil komische Messmethoden...
|NVIDIA GTX 1080|AMD R7 1700 @ 3.8GHz|Asus Prime B350-Plus|16 GB DDR4-3000@2400|Thermalright Macho 140|3 x Samsung HD502HJ@Raid5|Samsung EVO 850 250 GB|Asus Xonar DX|DELL 2412m + EIZO FG2421|

 

Bei der Schnellantwort können Sie Bulletin Board Code und Smileys wie im normalen Beitrag benutzen.

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.

Name: E-Mail:
Verifizierung:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden
Geben Sie die Buchstaben aus dem Bild ein:
Was 20+1 ist, dass weiß ein jeder Bot. Was wir wirklich wollen: Buchstabiere die Zahl, die im Namen unseres Online-Magazins enthalten ist.: