Autor Thema: Mein kleines Bastelprojekt, WaKü auf kleinstem Raum m. Alphacool Eisberg  (Gelesen 6491 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Angefixt vom Einsatz einer Raijintek Triton, die ja erweiterbar ist wollte ich dieses Projekt einmal angehen. Allerdings ist die Triton nicht darauf ausgelegt, komplett Custom betrieben zu werden, da die Anschlüsse an der Pumpe nur mit Gewalt entfernbar sind und das dann nicht selten mit dem Zerstören selbiger einhergeht.

Das Projekt Wasserkühlung treibe ich schon seit gefühlten Jahrhunderten vor mir her. Es kennt ja jeder, man will es mal machen, aber die Kosten...

Dieses Mal war aber irgendwie noch was im Portemonnaie über und ich entschied mich, machste jetzt einfach mal. Die Hardware etwas betagter, alles in einem Lian Li Q33 ITX Gehäuse. Das System dient momemtan als HTPC im Wohnzimmer und wurde von einer Corsair H50 betrieben. Diese säuselte mir aber zu laut. Wobei auch das betagte Netzteil nicht ganz leise ist, das wird im Laufe dieses Projekts auch noch ersetzt.

Eingesetzt wird eine Alphacool Eisberg mit einem 120mm Radiator allerdings mit 6 cm Dicke, was von der Kühlfläche einem kleinen 240er Radiator entsprechen sollte. Gekühlt werden soll ein Core2 Q9550 sowie eine GeForce GTX 750ti.

Also alle Teile bestellt, nur leider fehlt immer noch die neue Grafikkarte für meine bessere Hälfte, der ich die 750ti abziehen werden. Aktuell werkelte in dem PC eine 460GTX aber im Vergleich zur 750ti stehen hier auf dem Papier die fast dreifache Leistungsaufnahme bei geringerer Grafikleistung.

Somit ging es als erstes an die Montage des Kühlblocks sowie des Radiators. Der Radiator ist schnell verbaut und auch der Kühlblock, da sah das ganze dann so aus:



Sehr genial, durch die absolut passenden Schlauchdurchführungen vom Gehäuse kann ich den Radiator außen anbauen, was eine Optimierung der Kühlung mit sich bringt und ich persönlich optisch auch total genial finde :D

Leider alles andere als genial stellte sich aber das Montage Material des Eisbergs dar, zumindest was den Sockel 775 angeht. Ich habe in meiner Hardtecs Karierre ja schon viele CPU Kühler montieren dürfen, aber das war mir noch nicht untergekommen. Hier einmal der Link, ich wollte jetzt das Bild nicht fremd verlinken.

Die dort zu sehenden Plastiknippel, werden in die Montagelöcher vom Bord gesteckt und die Gewindestangen dann mit dem schmalen Ende durchgeschraubt. So dass nach oben hin ein etwas längeres M4 Gewinde stehen bleibt. Soweit so gut hat das ganze auch funktioniert. Jetzt wird die Pumpe aufgesetzt, auf die Gewindestangen wird eine Feder gesetzt und dann kommt von oben eine Mutter drauf. Sah im Handbuch ganz einfach aus. Nur waren, vielleicht ein Einzelfall, bei mir die Muttern mit schlecht geschnittenen Gewinden ausgestattet so dass diese sich nur schwergängig schrauben ließen und natürlich drehte sich dann der kleine Pastiknippel immer mit. Nur selbst bei ausgebautem Board war es mir nicht möglich alle Nippel mit den Fingern oder eine Zange zu erreichen um hier wirklich, einen für mich zufriedenstellenden, Festgeschraubt-Zustand zu erreichen. Auch biegte sich das Board durch...

Also das ganze wieder ab und die Restekiste durchsucht, dort fanden sich diverse Sockel 775 Backplates, nur leider ist das Montagematerial für den Sockel 2011 mit einem M4 Gewinde ausgestattet und Sockel 775 nutzte immer M3. Ich konnte also die Schrauben die Alphacool für Sockel 2011 beilegte nicht für mein System gebrauchen. Also Backplate geschnappt und ab zum nächsten Hornbach. Dort wurde ich dann fündig, M3 Schrauben mit 40 mm Länge sowie die passenden Muttern.

Die Schrauben habe ich von unten durch die Backplate geschraubt, durch das Bord gesteckt und von oben mit den Muttern arretiert. Das sah dann wie folgt aus:



Also Eisberg wieder drauf, Feder ansetzen, überall eine Mutter drauf und entsprechend kreuzweise festziehen.





Wenn ich es jetzt noch einmal machen müsste, würde ich zu 35 mm Schrauben und Hutmuttern greifen, das düfte optisch noch etwas mehr hermachen. Jetzt sitzt der Kühler aber sehr gut und vor allem biegt sich auf Grund der Backplate das Board nicht mehr durch.

Weiter geht es dann hier nächste Woche mit der Montage des Kühlers für die 750ti und dann meiner ersten, hoffentlich kleckerfreien Inbetriebnahme einer Wasserkühlung.

Hier kann ich dann auch einmal Auskunft über die Lautstärke der Pumpe geben. Da gehen die Meinungen im Netz ja von zu laut bis flüsterleise auseinander.
« Letzte Änderung: 23. September 2015, 22:35:53 von Dennis »
|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Projekt steht erstmal, der Kühler für die Grafikkarte passt nicht. Aquatuning hat hier gut versteckt, dass der nur für die 750ti von Palit ist.

Geht also zurück. Jetzt warte ich auf die Erstattung und werde mir den Block von EK holen oder schauen ob Alphacool auf meine Anfrage reagiert und mir einen schnitzt. Ich denke aber mal die Produktion eines weiteren Kühlblocks für eine 750ti wird nicht wirklich rentabel sein. Aber die Anfrage läuft.
|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
So gestern ging es endlich weiter. Der bei EK bestellte Block für die 750 ti kam an, sowie auch mein bestelltes T-Stück um ein Konstrukt zu bauen, wie hier beschrieben. Auch wenn es ein kleines System ist, macht sich der Trockentest trotzdem gut.

Los geht's also mit dem demontieren der Grafikkartenkühler.



Ein paar Schrauben später und etwas kräftigen ziehen am Stromkabel des Lüfters haben wir die nackte Grafikkarte vor uns.



Bevor wir hier weitermachen können, muss natürlich die GPU und die Speicherchips gereinigt werden. Hier mache ich ungern Werbung, aber der Nagellackentferner von meiner Freundin (Ist bei Rossmann erhältlich) macht sich hier super. Der ist nämlich einhändig bedienbar.



Küchenkrepp zusammenfalten, auf den Behälter legen und drücken. Schon ist das Tuch angefeuchtet kann das putzen losgehen. Schlägt allerdings immer noch nicht die Variante mit Deo, welches Alkohol enthält, das stinkt nämlich nicht so ;D

Aber weiter zum interessanten Teil, der Montage des Kühlers.



Relativ simples vorgehen, aufkleben der mitgelieferten Wärmeleitpads für die vier Speicherchips und einfach nur mit den vier Schrauben festschrauben.



Der Kühler kann von links oder rechts angeschlossen werden, was wir allerdings nicht brauchen, also müssen auf einer Seite zwei Blindstopfen montiert werden. Diese liegen natürlich bei, inklusive einem kleinen Inbusschlüssel um diese festzuschrauben.




Die Montage in den PC ist dann natürlich ein Kinderspiel, einfach nur noch die Grafikkarte einstecken. Ist das geschehen, werden in die weiteren Komponenten noch mit den notwendigen Anschlüsse versorgt. Nach dem das getan ist, sieht das ganze dann so aus.



Jetzt fehlen nur noch die Schläuche und dann kann es schon fast losgehen. Bei den kurzen Stücken war hier mm Schneidearbeit gefragt, aber ich finde, das Endergebnis kann sich sehen lassen!



Dann war erst einmal Feierabend.
« Letzte Änderung: 23. September 2015, 22:37:00 von Dennis »
|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Heute Abend ging es dann weiter, bevor ich das System aber final unter Wasser setzen wollte kam der Trockentest mit Luftdruck.

Dazu braucht es noch einmal ca. 20 Euro und diese Teile:

T-Stück G1/4
Prüfventil
Reduziernippel G1/8 auf G1/4
Manometer

Dann noch etwas Gewindedichtband, was aber das Handwerkerzubehör hergeben sollte und zwei Schlauchanschlüsse sowie etwas Schlauch.

Fertig sieht das ganze dann in etwa so aus:



Das Manometer sollte nicht einen riesigen Bereich haben, 4 bar reichen vollkommen aus, so dass auch schon geringe Schwankungen sichtbar werden. Das Schlauchende wird dann an einen verfügbaren Port des Systems angeschlossen, in meinem Fall hab ich einen am Radiator genutzt und auf ca. 1.5 - 2 Bar aufgepumpt und abgewartet ob sich der Druck abbaut, oder es irgendwo schon ein zischen zu hören gibt.

Ja was soll ich sagen, Murphy schlug wieder zu. Am Eisberg war zischen zu hören und es stellt sich heraus, am Eingang war ein Haarriss im Gewinde, eine Abdichtung unmöglich. Somit hat sich der zusätzliche Aufwand definitiv gelohnt. Jetzt heißt es erst einmal RMA und abwarten.
« Letzte Änderung: 23. September 2015, 22:30:53 von Dennis »
|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Gestern Abend war es endlich soweit, die RMA Pumpe kam an, danke an Aquatuning für die schnelle Bearbeitung [thumbup]

Das Befüllen des Systems war eine Qual, durch das kleine Reservoir ging halt recht wenig Wasser ins System. Stellenweise war das Reservoir bis Anschlag voll aber beim Anschalten der Pumpe passierte nichts. Hier half dann immer mal wieder kippeln und hin- und herkippen, so dass die Luft entweichen konnte. Bzw habe ich am Radiator die höchste Dichtung leicht geöffnet, so dass dort auch Luft entweichen konnte, bevor Wasser ankam.

Die Pumpe selbst ist aber enorm laut. Die Berichte im Netz gehen hier ja extrem auseinander von Flüsterleiste bis abnormal laut. Entweder ist hier eine extreme Produktionsschwankung am Werk, oder es gibt unterschiedliche Revisionen der Pumpe.

Auf 12 V und 7V ist das System in meinen Augen unzumutbar laut, auch entwickelt die Pumpe ein für die Ohren anstrengendes Geräusch. Auf 5 V geht es, allerdings ist der Ton dann nicht weg sondern nur leise.

Wenn ich es am Wochenende schaffe, werde ich mal ein kleines Video drehen und mit einem Schallpegelmessgerät das ganze noch mit Zahlen unterfüttern.
|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Da ich das basteln nicht sein lassen konnte, gab es noch ein kleines Update. Das System ist jetzt fast luftfrei, der Geräuschpegel der Pumpe auf 5V hat sich noch etwas gelegt, aber das hochfrequente Säuseln bleibt.

Hier einmal ein Bild vom ersten Lauf



Das Gehäuse wurde jetzt noch mit Phobya UV Flexlight LED ausgestattet.





Da das Gehäuse eigentlich kein Window hat, natürlich eine relativ sinnfreie Umsetzung. Ich habe aber vor kurzem gesehen, dass es auch vom Q33 eine Version mit Window gibt und auf eine Nachfrage bei Lian Li, wo diese zu erwerben sind, werden mir diese jetzt für einen schmalen Taler direkt von Taiwan geschickt.

Das nenne ich Service [doubletumbup] Finales Update dann, wenn die Türen da sind.

Von den Temperaturen bin ich auch zufrieden, sofern ich CoreTemp trauen kann, liege ich hier bei 45°C CPU und 40°C Grafikkarte nach 2h Fallout 3 spielen. Das ist für einen Single 120er Radiator vollkommen ok. Bessere Temperaturen hatte ich auch mit dem Corsair H50 nicht.
|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Und heute das System mal wieder begutachtet, Pumpe leckt schon wieder aus dem Einlassport.

Also wieder RMA und das Ding geht danach zu Ebay...

Also mal schauen, was wir denn jetzt mit dem Kollegen machen, vielleicht ne DDC oder was kleineres, aber das Reservoir wird schwierig.

Somit Challenge Accepted
|| HT4U ||

Bismarck@work

  • Gast
Tja...die Erfahrung muss wohl jeder mal machen.

Meine erste Wakü habe ich vor 15 Jahren verbaut und eine Menge daran rumgebastelt. Übrigens gekauft nach einem Test hier auf HT4U...mein Gott, ist das wirklich schon so lange her?? War bei den damals erhältlichen Kühlern für den Sockel A (meist klein und laut) auch eine Zeit lang eine schicke Sache.

Auf längere Sicht bin ich dann aber wieder auf Luftkühler umgestiegen, die wurden zum einen immer besser und zum anderen gab es doch immer mal wieder Ärger mit der WaKü, der dann Nachjustierung nötig machte (Lärm, Wasserverlust).

Ich verstehe schon, dass das bei einem HTPC noch mal eine andere Sache ist, aber irgendwie habe ich mit knapp über 30 gerade deutlich weniger Lust an sowas rumzuschrauben als mit 15. :-/ Erst Promotion, dann Arbeit, Freundin, weniger Zeit...naja, vielleicht kommt das ja wieder. Dich (Dennis) sehe ich hier auch seit langer Zeit das erste mal wieder wirklich aktiv, schaue aber auch nur noch alle Jubeljahre rein. In dem Sinne: Thumbs up!

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Naja ich würde sagen, ich schiebe das Projekt, seit ich 15 bin, vor mir her ;D

Durch die ganzen AiOs ist Wasserkühlung ja wieder Mode geworden und die Eisberg schaffte ja laut Werbung den Spagat zwischen AiO und möglichem Custom Loop.

Bisher hat mich aber auch immer das Unbekannte und der Invest abgehalten. Das im HTPC ist eigentlich nur die Generalprobe gewesen um meinen eigentlich PC zu kühlen. Meine 780ti macht echt gut Takt mit, bin mittlerweile bei 300 MHz über Stock, aber das geht mit Luftkühlung nur sehr laut.

Das nahm ich dann zum Anlass mit wenig Invest dann doch das ganze Projekt mal anzugehen und mit der Eisberg meinen eigenen Kreislauf zu bauen und einfach das Doing zu lernen.
Das Projekt Eisberg ist jetzt aber gestorben, ein drittes Mal probiere ich es nicht damit. Morgen dürfte ein umfangreiches Paket von EKWB ankommen, mit Reservoir, CPU Kühler, DDC Pumpendeckel usw. Die DDC selbst kam heute schon.

Werde das hier dann auf dem Laufenden halten.

Meinen großen PC hab ich übrigens schon umgebaut, nachdem ich dann raus hatte, dass das mit den Schläuchen relativ gut von der Hand geht und mich hatte das Thema dann so angefixed, da gabs dann auch kein zurück mehr.

Hier mal das Ergebnis:



und die Temps sind Wahnsinn, die Grafikkarte arbeitet unter Volllast mit ~41°C, das sind über 30°C weniger als mit Luftkühlung.

Der ganze Invest darin ist eigentlich aus dem Fenster geschmissenes Geld, das was der ganze Umbau gekostet hätte, wäre in ein neues Board plus CPU und RAM deutlich besser investiert gewesen, aber das hätte nicht soviel Spass gemacht ;D
|| HT4U ||

Offline BisMarck

  • 16-Bit-Prozessor
  • ******
  • Beiträge: 626
  • Geschlecht: Männlich
  • Aber ja!
    • Profil anzeigen
Sehr, sehr schick! Da wird man direkt noch mal nachdenklich. :) Ist die Pumpe leise?

Ich musste meine Eheim anno 2000 an Gummibändern im Gehäuse aufhängen wegen der Vibrationen. :D

Ich würde aber im Moment ganz gerne noch mal einen "Schmalspur-PC" basteln. Wäre schön wenn es sowas wie den ungelockten Haswell Pentium "Anniversary-Edition" auch für Skylake gäbe. Und mit AVX2. Leider steht Intel wie die Dinge stehen aber kaum unter Druck sowas zu liefern. :-/

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Ja die Pumpe ist sehr leise, auf 100% Leistung schon hörbar, aber die hat soviel Power die läuft bei mir mit 33% Leistung da hörst nur die Lüfter leise rauschen und das Wasser etwas plätschern.

Habe noch zuviel Luft im System, aber durch den Radi oben entlüftet sich das etwas bescheiden ;D

Gestern und heute konnte ich aber an dem kleinen weiter basteln, war eigentlich schon voller Vorfreude auch gleich starten zu können und musste dann feststellen, dass zwei meiner 90° Winkel Schlauchverbinder sind.

Hier ein paar Bilder, auspacken ist doch immer wieder wie Weihnachten [clap]





Die DDC mit dem EK TOP



Hier hoffe ich, dass das keine Probleme macht. Hatte den Kollegen erst unter dem Kühlkörper eingeklemmt. Dann nochmal gelöst rausgezogen und Kühler wieder festgezogen. Die sitzen aber gefühlt unter Spannung nebeneinander, mal schauen ob es einen großen Knall beim anschalten gibt.







Somit fehlt nur noch der 90 Winkel um den Schlauch vom Reservoir zur Pumpe laufen zu lassen, dann bin ich mal gespannt, wie das System mit der DDC läuft, wenn es noch angeht  8)
|| HT4U ||

Offline Robert

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 4485
  • Falcon5.0
    • Profil anzeigen
Bei dem großen PC: ich gehe mal davon aus, dass die Pumpe das Wasser direkt aus dem Ausgleichsbehälter zieht, das Wasser auf dem Foto also im Uhrzeigersinn verläuft? Dann wäre es günstig, wenn du die Pumpe mal eine Weile (so ein paar Tage) auf 100% laufen lässt, so dass durch die höhere Durchflussgeschwindigkeit die Luftblasen aus dem oberen Reservoir rausgelöst und in den Ausgleichsbehälter gespült werden. Es hilft auch, ab und zu mal den PC hin und her zuwackeln oder den Wasserkreislauf ein- und auszuschalten, um widerspenstige Bläschen in Bewegung zu setzen.

Wenn dann keine Bläschen mehr im Kreislauf sind, dann sollte die Kühlung eigentlich lautlos arbeiten. Und das ist dann den Aufwand dann schon wert. :)
« Letzte Änderung: 23. November 2015, 12:54:12 von Robert »
Hey, look! It's not my fault, it's some guy named "General Protection"!

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Jor werde ich mal probieren, bin nur am überlegen, den Schlauch der oben wieder rein geht mit einem 90 Winkel direkt von oben reinlaufen zu lassen. Weil dann geht der Schlauch leicht nach oben und die Luft kann nicht durch den Schlauch zurück. Aktuell geht ja der Schlauch Richtung CPU leicht nach oben, daher steigt die Luft bis dahin auch zurück.

Aber morgen Abend erst mal schauen, was der kleine PC dann macht. Die letzten Teile sind gekommen, bin aber noch in Nürnberg.

|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Der Kleine PC läuft, war laut meinem Drucktester nicht 100%ig dicht, hat ganz langsam Luft verloren, aber vielleicht ist auch mein T-Stück mit dem Teflon Band nicht sauber gearbeitet.

War dann mutig mit Kühlflüssigkeit und konnte erstmal nichts feststellen, Kreislauf läuft perfekt und auch der Rechner lebt noch. Vor allem aber Wahnsinn, wie leise die DDC ist, ganz leises surren aber ansonsten nichts. Das war eigentlich der Plan mit der Eisberg.

Werde heute Abend noch mal ein paar Fotos vom finalen Stand machen, die Flexlights hatte ich jetzt in meinen großen PC umgebaut, aber ein LED Strip kommt auch in den wieder rein. Innenleben muss ja etwas präsentiert werden.

Damit sind dann aber beide Systeme durch, mal schauen was ich jetzt weiter mache ^^
« Letzte Änderung: 25. November 2015, 17:51:07 von Dennis »
|| HT4U ||

Offline Dennis

  • HT4U.net Redakteur
  • 64-Bit-Prozessor
  • *****
  • Beiträge: 5958
  • Geschlecht: Männlich
  • Killerspiele-Spieler!
    • Profil anzeigen
    • Meine :)
Hier jetzt noch einmal in schön mit korrektem Weißabgleich der Endstand [thumbup]

Erstaunlicherweise ist das System jetzt auch ca 5°C Kühler, hatte 4x Prime und Furmark laufen lassen. Grafikkarte war vorher bei ca 52°C jetzt nur noch 45. Scheint also auch in die Richtung was gebracht zu haben, das ganze Teil noch einmal zu zerlegen.













|| HT4U ||

 

Bei der Schnellantwort können Sie Bulletin Board Code und Smileys wie im normalen Beitrag benutzen.

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.

Name: E-Mail:
Verifizierung:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden
Geben Sie die Buchstaben aus dem Bild ein:
Was 20+1 ist, dass weiß ein jeder Bot. Was wir wirklich wollen: Buchstabiere die Zahl, die im Namen unseres Online-Magazins enthalten ist.: