Antworten

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.
Name:
E-Mail:
Betreff:
Symbol:

Verifizierung:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden

Geben Sie die Buchstaben aus dem Bild ein:
Was 4+2 ist, dass weiß ein jeder Bot. Was wir wirklich wollen: Welches Bauteil, dass auf ...rad endet, ist in unserem Logo zu sehen?:

Shortcuts: mit Alt+S Beitrag schreiben oder Alt+P für Vorschau


Zusammenfassung

Autor: Michael
« am: 05. Juni 2005, 23:07:02 »

hmm...16ms...sollte eigentlich noch im Rahmen des spielbaren liegen...wobei du das doch mal messen solltest. Dafür gibts irgendwo ein Tool...google einfach mal. Die Hersteller setzt nämlich für gewöhnlich optimale Arbeitsbedingungn vorraus und haben zum Teil komische Messmethoden...
Autor: Timf79
« am: 05. Juni 2005, 14:11:26 »

Also der Monitor ist dieser hier:
Fujitsu Siemens Fujitsu Siemens 20" P20-2 700:1; 300cd; 16ms weiß
habe keine Treiber oder so geändert, werd mal schaun obs nen treiber für den monitor gibt.
das mim VSync hab ich net im kopf, werd es aber deaktivieren...

und dann mal schaun...
Autor: Roach13
« am: 05. Juni 2005, 14:05:10 »

also am anschluss per dvi sollte es nicht liegen
Autor: Michael
« am: 05. Juni 2005, 11:28:28 »

hmm wirklich komisch...hättest du gesagt du wärst von TFT auf Röhrenmonitor umgestiegen dann hätte ich auf einen zu langsamen Ramdac getippt, in dem Fall...

Ich glaube auch, dass es mit einer zu lahmen Zugriffszeit zu tun hat...
Wenn ich unseren TFT hole, und ihn bei mir anschließe, dann komm ich in CS1.6 auch nicht über 30 frames....und das bei einer oc R9700Pro  ::)
Autor: Novox
« am: 04. Juni 2005, 18:08:40 »

hab mir nun endlich nen TFT gegönnt und betreibe den per DVI an meinem ersten PC. Seitdem habe ich krasse Leistungseinbrüche bei NFS U2...

Hast Du VSync an? Schalt's probeweise mal aus. Ich schätze mal, daß Dein TFT mit 60 Hz läuft. Wenn nun die Framerate unter 60 fps fällt und kein Tripple-Buffering verwendet wird, wird die Framerate auf 30 fps limitiert, wenn sie unter 30 fällt auf 15 etc.
Autor: Dracul
« am: 04. Juni 2005, 18:00:02 »

oda hast du eventuell n schlechten TFT mit ner riesigen Zugriffszeit? dann siehts natürlich ruckelig aus :l
Autor: Henry
« am: 04. Juni 2005, 17:35:04 »

das spiel hat ja garnichts damit zu tun , wie die grafikkarte das signal rausgibt, ob digital oder analog...
also daran kann es eigentlcih net liegen....
wie sieht es mit treibern aus...
hast den neusten grakka und monitor treiber??
oder hast sonst noch irgendwas anderes geändert, z.b. en neuen grafiktreiber. der kann ja bei dem spiel probs machen...
ist es bei allen spielen so??
Autor: Timf79
« am: 04. Juni 2005, 17:01:28 »

ne im game die auflösung ist schon gleich geblieben...

das komsiche sit ja, das es CPU-seitig sit, denn wenn am start 7 autos sind geht nix mehr und im rennen wenn das feld sich auseinander zieht passt es wieder...

und das herunterregeln der grafikoptionen brachte auch nur wenig verbesserung.. :l :l :l
Autor: Henry
« am: 04. Juni 2005, 00:55:20 »

also am dvi kann es net liegen.
aber das was butter sagt könnte gut sein.....
Autor: Butter
« am: 03. Juni 2005, 21:12:13 »

Hast du evtl. die Auflösung verstellt?  Die native Auflösung vom TFT höher ist vllt als bei deinem Monitor.
Autor: Timf79
« am: 03. Juni 2005, 21:08:54 »

 ???

Hallo,
hab mir nun endlich nen TFT gegönnt und betreibe den per DVI an meinem ersten PC. Seitdem habe ich krasse Leistungseinbrüche bei NFS U2...

Allerdings scheinen die CPU bedingt zu sein...

hatt da einer erklärungen für, oder muss es was anderes sein (so wie ich vermute)