Antworten

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.
Name:
E-Mail:
Betreff:
Symbol:

Verifizierung:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden

Geben Sie die Buchstaben aus dem Bild ein:
Was 20+1 ist, dass weiß ein jeder Bot. Was wir wirklich wollen: Buchstabiere die Zahl, die im Namen unseres Online-Magazins enthalten ist.:

Shortcuts: mit Alt+S Beitrag schreiben oder Alt+P für Vorschau


Zusammenfassung

Autor: Thomas
« am: 25. Oktober 2005, 16:29:30 »

Ähm, ich hab hier einen Hub
Das können wir ja nicht riechen, dass Du mit "Hub" im 1. Post auch wirklich "Hub" meinst.  ;D
Autor: Novox
« am: 25. Oktober 2005, 15:59:38 »

Ähm, ich hab hier einen Hub => Shared Medium => eine Kollisionsdomäne => Halb-Duplex. Full Duplex ist nur mit Switched Ethernet möglich.
Autor: Christian H
« am: 25. Oktober 2005, 15:18:25 »

Half Duplex ist aber langsamer als das normalerweise vorhandene Fullduplex. Bei Half-Duplex teilen sich beide Richtungen die 100 MBit bei Fullduplex ist Up- und Downstream unabhängig voneinander mit jeweils 100 MBit. Ich tippe auch auf ein Hardwareproblem beim Kabel/Switch oder ähnlichem.
Autor: Thomas
« am: 25. Oktober 2005, 15:17:11 »

Dass sich Switch und Netzwerkkarte nicht auf einen Modus einigen können bzw. wegen zu schlechter Signalqualität dauernd umschalten etc.
Autor: 'Sascha'
« am: 25. Oktober 2005, 15:17:03 »

ich würde ja mal "Force 100 Full Duplex" einstellen :P
Autor: Novox
« am: 25. Oktober 2005, 15:06:40 »

Wieso sollte das was mit Kabel/Hub zu tun haben? Im übrigen hab ich das Kabel schon ausgetauscht, daran liegt's nicht.
Autor: Thomas
« am: 25. Oktober 2005, 14:32:39 »

Übrigens: ich hab ein Workaround für mein Problem gefunden.
Im Gerätemanger->NVIDIA nForce Networking Controller->Eigenschaften->Erweitert->Speed/duplex settings auf "Force 100 Half Duplex" (zuvor: "Full autonegotiation").

Meine Vermutung: die Verbindung wird immer noch ab und zu kurz unterbrochen, wird aber wieder viel schneller hergestellt, weil der Controller nicht erst diverse Konfigurationen durchtesten muß (z.B. 1 Gbit HD -> 1 Gbit FD -> 100 Mbit FD -> 100 Mbit HD).
Das klingt dann aber nach einem Problem mit dem Netzwerkkabel (Stecker geknickt?) oder einem Kommunikationsproblem mit dem Switch.
Autor: Novox
« am: 24. Oktober 2005, 19:22:48 »

Übrigens: ich hab ein Workaround für mein Problem gefunden.
Im Gerätemanger->NVIDIA nForce Networking Controller->Eigenschaften->Erweitert->Speed/duplex settings auf "Force 100 Half Duplex" (zuvor: "Full autonegotiation").

Meine Vermutung: die Verbindung wird immer noch ab und zu kurz unterbrochen, wird aber wieder viel schneller hergestellt, weil der Controller nicht erst diverse Konfigurationen durchtesten muß (z.B. 1 Gbit HD -> 1 Gbit FD -> 100 Mbit FD -> 100 Mbit HD).
Autor: 'Sascha'
« am: 23. Oktober 2005, 15:03:44 »

hm die firewall läuft bei mir garnicht... naja eigentlich egal, der andere port tuts ja auch.
Autor: Novox
« am: 23. Oktober 2005, 14:47:49 »

Eigentlich eine Schande, daß es NVIDIA bis heute nicht geschafft hat, den verbesserten Treiber nachzuliefern.
Autor: Dennis
« am: 23. Oktober 2005, 13:57:30 »

KLICK

scheine wohl Recht zu haben.


Autor: 'Sascha'
« am: 23. Oktober 2005, 13:46:24 »

habe ich auch erst gedacht aber die heißt bei mir nicht so ^^
Autor: Dennis
« am: 23. Oktober 2005, 13:42:48 »

Ich rate mal, wie 2 Posts weiter oben, das ist sicher diese HW Firewall vom NF4
Autor: 'Sascha'
« am: 23. Oktober 2005, 13:28:28 »

mal ganz blöd gefragt, was ist active armor?
Autor: Novox
« am: 22. Oktober 2005, 19:32:15 »

Ich bekomme über den nf4 netzwerkcontroller der öfteren crc-fehler  :l

Hatte ich auch, solange "ActiveArmor" installiert war. Ist ein bekanntes Problem.