Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - -'Fleischi'-

Seiten: [1] 2 3 ... 183
1
Sonstige Fachthemen / Re: Problem mit Soundkarte Xonar DG
« am: 29. April 2014, 11:18:44 »
Hi,

ich nehme nicht an, dass mein Motherboard (Asus-M3A78) über den Onboardsound 5.1 über SPDIF ausgeben kann oder?

Wie sieht es generell aus mit dem Vergleich zwischen Onboardlösung und interner Karte?
Bin derzeit auf der Suche nach einer neuen Karte. Sollte PCI sein, und die gewünschten Anforderungen, also 5.1 über SPDIF erfüllen.

http://geizhals.at/asus-xonar-ds-7-1-90-yaa0f0-0uan00z-a438419.html die Karte is zwar nur um 10€ teurer, hat aber anscheinend den gewünschten Decoder. Jetzt sehe ich allerdings kein SPDIF Out am Panel. Oder ist das mit diesem Adapter erledigt ?

Eines noch..
Habe gerade die Soundblaster Z Karte gefunden (Ich weiß ist PCIe), aber welche Vorteile würde mir die Karte gegenüber der Asus bieten?




Habe mir jetzt mal die SB-Z geholt ..
Mal schaun wie die Kiste läuft ..

Funktioniert genau so wie von mir gewünscht =)
DTS-Connect im Treiber aktiviert. SPDIF in Windows als Standardausgabegerät gewählt und die Karte spielt ohne Mucken jeden einzelnen Lautsprecher an.

Vielen Dank!

2
Sonstige Fachthemen / Re: Problem mit Soundkarte Xonar DG
« am: 28. April 2014, 17:05:37 »
So wie es aussieht, kann ich die Variante mit dein drei Kabel vergessen .. Habe leider nicht die Richtigen Anschlüsse am Verstärker..


3
Sonstige Fachthemen / Re: Problem mit Soundkarte Xonar DG
« am: 28. April 2014, 01:42:54 »
hi,
vielen dank für die tolle erklärung. genau das bringt mich weiter :)
wenn ich das gewusst hätte, hätte ich gleich mehr geld investiert, naja vl kann ich noch umtauschen.
ich werde mal schauen, ob ich das mit den drei kabel hin bekomm, hatte ich früher an der x-fi auch, bis ich dann sodif verwendet habe.

danke nochmal.
lg

4
Sonstige Fachthemen / Re: Problem mit Soundkarte Xonar DG
« am: 05. April 2014, 12:09:06 »
vielen dank für deine hilfe ..
ok dann werde ich es mal mit einem neuen treiber versuchen.
gibt es eine art testprogramm für die einzelnen lautsprecher? also soetwas ähnliches wie im treiber?

5
Sonstige Fachthemen / Re: Problem mit Soundkarte Xonar DG
« am: 04. April 2014, 22:09:57 »
naja es geht prinzipiell ja darum, dass ich die einzelnen lautsprecher über den treiber anspielen kann. wenn ich die einzelnen lauzsprecher testen will, funktioniert nur lv und rv .. ich habe in windows jetzt den spdif kanal als standardkanal ausgewählt, und bin der meinung, dass das signal jetzt durchgeschliffen wird..
auf jeden fall kann ich auch mit diesen einstellungen, die einzelnen lautsprecher nicht seperat anspielen.

das material waren bis jetzt mp3s und bf4

6
Sonstige Fachthemen / Problem mit Soundkarte Xonar DG
« am: 04. April 2014, 09:33:39 »
Hi Leute,

nach langer Zeit melde ich mich mal wieder ;)

Ich habe da eine Frage bezüglich der Soundkarte von Asus "Xonar DG"
Nachdem ich mit meiner Creative x-fi immer Probleme mit den Treibern hatte, habe ich mir diese Karte gekauft.

Nun ist es aber so, dass ich bei der alten Karte übers Front Panel mit SPDIF (koaxial) in den Verstärker gegangen bin, und ich auch jeden einzelnen Lautsprecher über die Software von Creative anspielen konnte. Leider ist das bei der Asus Karte nicht der Fall.
Daher kann ich zwar Sound über alle Lautsrecher abspielen (der Verstärker teilt das Signal auf), aber das ist ja nicht mehr als ein Stereo Signal aufgeteilt.. Wenn ich im Asus Treiber die Lautsprecher abspielen will, funktioniert immer nur Re und Li ...

Ich hätte das natürlich gerne wieder so, wie bei meiner alten Karte. Also das ich schon beim Ausgang aus der Soundkarte ein 5.1 Signal habe..
Hab ich die falsche Karte gekauft für meine Ansprüche?

Vielen Dank,
Lg

7
Sonstige Fachthemen / Re: 8 statt 4 gb Ram
« am: 11. März 2013, 14:36:25 »
Sorry sollte natürlich ddr2-800 sein, und das ist glaub ich pc2-6400.
Soweit ich die preise im Kopf habe, löhnt man für ein 8gb kingston kit ca 220€.. Also ziemlich teuer.
Naja mein Anwendungsgebiet sind eigentlich nur Spiele..

8
Sonstige Fachthemen / 8 statt 4 gb Ram
« am: 11. März 2013, 12:39:12 »
Hallo Leute,
lange nichts mehr hier von mir gegeben, aber nun ist es wieder so weit ;)

System:
Asus M3A78
Phonom X4 940
Ram: 4x1GB PC3200 800mhz
ASUS ENGTX560 Ti

Bin am überlegen, ob ich mir nicht mehr Speicher gönne. Hab da an 4x2GB gedacht.

Was haltet ihr davon? Oder doch lieber in 1-2 Jahren ein komplett neues System?

9
Grafikkarten / Re: Startprobleme mit GTX560TI TOP von Asus
« am: 28. Mai 2011, 10:49:31 »
Leider hat meine Freundin doch wieder den Strom abgedreht .. bin eingepennt *gg*
Hab ihn dann um 4 in der Nacht wieder aufgedreht und heute Morgen startete der Pc ohne Probleme..

Hmm

10
Grafikkarten / Re: Startprobleme mit GTX560TI TOP von Asus
« am: 27. Mai 2011, 22:11:08 »
Ich finde es auch komisch, dass es unter Last stabil läuft und über Nacht dann nichtmehr bootet.

Werde den Pc einfach mal am Netz lassen die Nacht.

Lg

11
Grafikkarten / Startprobleme mit GTX560TI TOP von Asus
« am: 27. Mai 2011, 18:18:51 »
Hallo zusammen,

habe mir gestern die oben genannte Grafikkarte gekauft.
Gut, alte Karte deinstalliert und ausgebaut. Neue rein, Computer Startet nicht.
Da ich "nur" ein 430W Netzteil von Seasonic habe, dachte ich, dass es am Netzteil liegt.
Los gegangen Bequiet 600W gekauft
Der Verkäufer meinte noch dass ich nochmal die alte Graka einbauen und booten soll und danach die neue nochmals probieren.

Gesagt getan, und schaue da es funktioniert. (freu)  Netzteil zurück gebracht.
Nach Installation der neusten Nvidia Treiber habe ich gleich mal mit Mafia II getestet.
Lief ohne Probleme, habe auch die ganze Nacht noch gezockt. Nach 1-2 Stunden gabs dann manchmal heftigen Abfall von FPS und Soundqualität, was jedoch nach 20-30 sec wieder aufhörte und das Spiel lief normal weiter.  Dann noch bisschen GTA4 gezockt - ohne Probleme und pennen gegangen.

Heute in der Früh wollte ich den Rechner starten, doch nichts, Schirm bleibt schwarz - kein Bios Ton. - und das vorm Frühstück *kotz*
Muss dazu sagen, dass ich den Rechner über nacht immer mit einer Steckerleiste vom Netz nehme.

Ok, angefangen mit An und Aus Schalten, Reeboot und dergleichen, bis zum abhängen verschiedenster Verbraucher, ausbau der Graka usw. nichts.

Nachdem ich beim Ram angelangt war und es mit weglassen und tauschen probiert hatte, endlich mal ein Lebenszeichen.

Danach habe ich alles wieder eingebaut und angesteck und mit 1nem Riegel gestartet. Funktioniert. Danach nach der Reihe die anderen dazu gegeben und hat auch funktioniert.

Seitdem läuft der Rechner wieder stabil und auch Prime95 läuft ohne Absturz.



Soll ich den Rechner lieber am Netz lassen über die Nacht?
Was für Ursachen kann das haben?


Nun zum System:

Asus M3A78 Motherboard
Phenom x4 940
4*1GB Corsair PC3200
Seasonic 430W Netzteil
Asus GTX560 TI TOP
Creativ Soundblaster X-Fi mit Frontpanel
2*Sata Platten
DVD-Rom
DVD-Brenner
Cardreader
5 Gehäuselüfter

Lg Kay

12
Software / Re: Logfile Auswertung
« am: 05. Mai 2011, 23:57:35 »
Also auch wenn ich mit der Vista Dd boote und dann neu formatieren möchte, kann ich nicht auswählen ob schnell oder langsam. Bei der xp cd geht's hingegen schon.
Habe also die Platte mit der Xp cd formatiert und danach die Installation abgebrochen.
Dann mit der Vista cd Platte nochmal gelöscht und nochmal formatiert ( dauerte aber nur ein paar Sekunden und das wundert mich!)

Lg

13
Software / Re: Logfile Auswertung
« am: 05. Mai 2011, 01:44:59 »
Ist das formatieren mit gparted immer so schnell? Und wieso braucht Windows so lange im Vergleich?

Habe als Grundschutz mal avast free installiert, dabei ist mir aufgefallen, dass die Festplatten permanent arbeiten..
Was haltet ihr von dem Programm im Vergleich zu anderen Freeware Tools?

Lg

14
Software / Re: Logfile Auswertung
« am: 04. Mai 2011, 13:46:50 »
Ich habe die beiden Recovery CDs und gparted extra.. Danke für den Tipp!

15
Software / Re: Logfile Auswertung
« am: 04. Mai 2011, 12:22:22 »
Hallo, habe jetzt die Daten die ich behalten will mit den beiden cd's gescannt. Programme schlagen nicht an.

Wie soll ich jetzt weiter vorgehen. Kann ich schon mit der Windows cd die Platten formatieren? Oder mit Hilfe der CDs ?
Lg

Seiten: [1] 2 3 ... 183