Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - Madyoshi

Seiten: [1]
1
Das Problem drückt sich wie folgt aus: Wenn man jetzt unter http://ht4u.net/old/ die Seite besucht, um alte Artikel anzugucken, dann (z.B.) auf "Mainboards: AMD" klickt, hier ist der Link noch richtig (http://ht4u.net/old/amd.php). Jetzt sucht man sich einen Artikel bspw. "Drei AM2 Mainboards", und hier kommt der Fehler. Es erfolgt bei allen Artikel eine falsche Verknüpfung. In diesem Fall lautet der Link (http://ht4u.net/reviews/2007/am2_boards/), dieser schickt den Leser aber wieder auf das neue Layout, wo der Artikel nicht gefunden werden kann und eine weiße Seite angezeigt wird. Der Link müsste richtig, so heißen: http://ht4u.net/old/2007/am2_boards/ Das "review" muss durch "old" ersetzt werden.

2
Hallo liebes HT4U Team,
Ich glaube es war 2009 als ihr eure Webseite umgestaltet habt, seit dem sind auch nicht mehr die alten Tests, vor dieser Zeit, zu finden. Um trotzdem noch alten Artikeln zu suchen, gebe ich immer: http://ht4u.net/old/  ein, dann kann man noch auf eure alten Inhalte zugreifen. Jedoch der ein oder andere Link will dann nicht mehr.
Wäre es vielleicht möglich, dass ihr auch die alten Tests/Review in das neue Webdesign einpflegt. Denn diese sind super, und wer sich ein Retro System aufbauen will, sind diese Artikel immer eine Empfehlung wert.

Grüße
MadYoshi

Seiten: [1]